PHP Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in ..../includes/class_bootstrap.php(433) : eval()'d code on line 106
New Forum Issues / Problems - Page 3
Hello & Welcome to www.uk1-clan.co.uk
You can also find us on Follow us on Facebook Follow us on Twitter Watch us on YouTube
Sign Up
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39
  1. #21
    Well, first off I just want to say a massive thank you to both Gezzar and Dig for getting our new home up and running.
    It's a great start, and the new site has loads of potential.

    I'm going through and editing some of the pages to make them a bit more readable.
    Home page is done, looking at the sign up process next.

    I'll resize the proper banner so that it fits at the top too.
    I'll try and get that done tonight, baby permitted.

  2. #22
    Inactive UK1 member
    Join Date
    Jul 2011
    Location
    A, A
    Posts
    279
    Quote Originally Posted by Surgeon View Post
    Well, first off I just want to say a massive thank you to both Gezzar and Dig for getting our new home up and running.
    It's a great start, and the new site has loads of potential.

    I'm going through and editing some of the pages to make them a bit more readable.
    Home page is done, looking at the sign up process next.

    I'll resize the proper banner so that it fits at the top too.
    I'll try and get that done tonight, baby permitted.
    Hi Surgeon,

    you need to bear in mind that the UK1 logo floats over the background and is a separate file - it can be just a transparent .png so that the background is fully viewable if you like, although at present would still be clickable.

    Also, the banner is designed to work on screens from 1024 to for 1920 (i.e. 1080p) widescreen, so roughly speaking from the left side of the head through to the sniper character will always be viewable, but outside that depends on the user's screen size.

  3. #23
    OK, cheers Dig.

    What I've done is widened the original image and added a bit of snazzy-ness to tidy it up.
    The Est. 2002 tag has been bugging me for ages, so I've redone the text and smoothed out the edges.

    It looks OK at 1024, but obviously it looks best when you can see all the tags.
    And even better at 1920.

    I've taken the original dimensions of the clickable image and made a png to overlay over the top.
    Would it not be easier though to just make the whole banner clickable?
    If not, no worries.

    Anyway, here's the image of the banner, plus some examples of it in place:

    http://www.craig-lea.co.uk/Pics/UK1-Banner.png

    http://www.craig-lea.co.uk/Pics/Tran...kable-area.png


    http://www.craig-lea.co.uk/Pics/Bannerinplace-1920.png
    http://www.craig-lea.co.uk/Pics/Bannerinplace-1024.png

  4. #24
    UK1 friends
    Join Date
    Aug 2010
    Location
    Kamen,Germany
    Posts
    300
    well don´t know ....is there an idle time out on our site
    automatic log out after a few minutes

  5. #25
    Inactive UK1 member
    Join Date
    Jul 2011
    Location
    A, A
    Posts
    279
    Quote Originally Posted by spikexxx View Post
    well don´t know ....is there an idle time out on our site
    automatic log out after a few minutes
    Hi Spike,

    have you tried ticking the box next to the login to see if you stay logged in?

    I don't have this issue, and am automatically logged in to the site when I come here.

  6. #26
    UK1 friends
    Join Date
    Aug 2010
    Location
    Kamen,Germany
    Posts
    300
    Quote Originally Posted by digenie View Post
    Hi Spike,

    have you tried ticking the box next to the login to see if you stay logged in?

    I don't have this issue, and am automatically logged in to the site when I come here.
    jep i have a look there,but nothing.
    everytime i join our site i need to login and when i go i logout.
    when i´m logedin and search on different site´s in the web and come back to ours i´m loged out.
    whatever i think it´s a problem on my pc
    not the biggest prob
    so
    ty for the help

  7. #27
    UK1 members fat_gezzar's Avatar
    Join Date
    Nov 2009
    Location
    Rochester
    Posts
    1,915
    try clearing your cookies in internet options

  8. #28
    UK1 friends
    Join Date
    Aug 2010
    Location
    Kamen,Germany
    Posts
    300
    Quote Originally Posted by fat_gezzar View Post
    try clearing your cookies in internet options
    done gezzar and nothing
    ty for helping i need to live with it
    anyway

  9. #29
    Quote Originally Posted by spikexxx View Post
    done gezzar and nothing
    ty for helping i need to live with it
    anyway
    Hey Spike, have you tried a different browser to see if it is browser specific?
    That could help to pin down the problem.

  10. #30
    UK1 friends
    Join Date
    Aug 2010
    Location
    Kamen,Germany
    Posts
    300
    Quote Originally Posted by Surgeon View Post
    Hey Spike, have you tried a different browser to see if it is browser specific?
    That could help to pin down the problem.
    tried it Surgeon and no different
    need to live with several problems
    doesn´t matter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 04:41 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
vBulletin Skin By: PurevB.com